Donc, après une petite semaine de validation, c'est officiel : ce compte déménage !

J'officierai donc à présent depuis @fenix
pour les personnes intéressées (si vous me suiviez déjà, vous pouvez bien sûr faire une demande de suivi).

Je prends tout simplement mon envol, et un peu de recul. Une simple envie d'être chez moi et de partager un petit bout de chemin avec des personnes à qui je tiens, sans la cacophonie et les problèmes des grosses instances.

See you ! :flan_wave:

Tiens, par contre je me pose une question :

Si on fait un export/import des comptes qu'on suit, est-ce que ça génère bien une demande de suivi pour les comptes verrouillés ?

Une série de très bonne qualité.
/!\ Très dure, attention ! /!\
Des actrices et des acteurs excellent.e.s. Une restitution du contexte historique assez fidèle.

Je recommande.

Mais juste OMG allez m'écouter ces 2 albums et les acheter et juste OMG c'est trop de la bombe et comme d'habitude j'ai pas grandi à la bonne époque :blobaww:

artemusgordon.bandcamp.com/alb
artemusgordon.bandcamp.com/alb

food 

@bram Sure, it would be better to add ANSIBLE instead :bababababababa:

If you were to rule the world the way, which tool would you use ?

Ansible ?
Puppet ?
Salt ?
Chef ?
Just a whole bunch of crappy Bash scripts ?
A box filled with TNT ?

Afficher le fil de discussion

Doing stuff is just playing a god game.

A god game where your people speak 0 and 1.

@duponin@niu.moe It's not :flan_sad:

But maybe I'll give FreeBSD a try for my next firewalls :flan_hacker:

@angristan I was using the generic package module, but thanks to the openbsd_pkg I can make some packages (such as mtr or rsync) working just by adding "--" (mtr--).

For postfix, on the other hand, I can't find a valid syntax to chose the default flavour of a specific branch (such as postfix-3.4). Tried "postfix--%3.4", "postfix%3.4--" and some others...

and question !

How do you manage packages installation (with the Ansible package module) when there are multiple version of a specific package (let's say, vim) ?

Everytime I deploy new OpenBSD firewalls, I have to enforce the wanted version of many packages in an items list, which is very painful :flan_heck:

Ne me demandez pas pourquoi, mais j'ai une furieuse envie de ressortir la vieille TI-83+ et de faire du TI-BASIC :flan_hacker:

is getting worse and worse.

If they continue this way, soon you won't be able to buy and use refurbished hardware, and they will force you to replace all your equipments when they'll reach EOS.

ifixit.com/News/cisco-is-makin

QU'AI-JE FAIS !

Maintenant ils dévissent tout ce qui passe ! Help !

@Soniop @punky Mais je suis teeeeellement fan de celui-là :pacman:

Et il me fait trop penser à Bernard Tapie dans les Guignols (à l'époque) 😋

Bon après, un documentaire de 3x 1h40 va nous prendre 1 mois à regarder tellement on fait de pauses explicatives, mais c'est ça le plus important 😋

Afficher le fil de discussion
Déplier
Framapiaf

Le réseau social de l'avenir : Pas d'annonces, pas de surveillance institutionnelle, conception éthique et décentralisation ! Possédez vos données avec Mastodon !