Suivre

Quelqu'un a déjà installé une version ancienne non supportée de java sur fedora?
j'ai récupéré un programme fait par une boite non IT, ils se contentent de balancer un fichier jar aux utilisateurs finaux (et débrouillez vous!...)
Sauf que ca date de 2016, et mon java 8 ne le digère pas bien, je soupçonne que c'est fait en java 7 ou 6...
Mais du coup fedora me laisse que openjdk 1.8+ dans les dépôts, et les RPM que j'ai ne veulent pas s'installer (et la doc est ... hum). Aide appréciée 😕

· · Web · 1 · 3 · 0

@Pyves récupère un jet en tgz, décompresse dans un dossier et link a ton exécution

@Corsaire
Qu'est ce que tu appelles un jet du coup? (Je connais le jdk et le jre, mais le jet pas encore :shibaohshit: )

@Pyves un coup du correcteur orthographique, je voulais dire JRE

@Corsaire @Pyves

C'était ce que j'allais dire : tu n'as pas besoin des paquetages de ta distribution pour faire tourner Java. Tu charges l'archive de l'exécutable, tu la décompresses et c'est parti. De mémoire :
/là/où/j'ai-mis-l'exécutable_java/java -jar mon_soft.jar

Inscrivez-vous pour prendre part à la conversation
Framapiaf

Le réseau social de l'avenir : Pas d'annonces, pas de surveillance institutionnelle, conception éthique et décentralisation ! Possédez vos données avec Mastodon !