Les prochaines versions de et de sur demanderont la permission d'utiliser l'API . Ceci afin de pouvoir bloquer les traqueurs publicitaires tiers cachés dans les scripts semblant essentiels au fonctionnement des sites internets, comme sur le site de et d'autres.
ne propose pas cette API et cette protection ne sera donc pas disponible sur ce navigateur.

Bah ouais, vous vous attendiez à quoi ?

github.com/uBlockOrigin/uBlock

Suivre

Aussi, l'API browser.dns n'est disponible qu'à partir de Firefox 60. Donc si vous avez une version inférieure, vous ne serez pas protégé. Gardez-le en tête quand vous utilisez des forks de Firefox pre-quantum !

· · Web · 0 · 3 · 0
Inscrivez-vous pour prendre part à la conversation
Framapiaf

Le réseau social de l'avenir : Pas d'annonces, pas de surveillance institutionnelle, conception éthique et décentralisation ! Possédez vos données avec Mastodon !