Suivre

Besoin d'aide pour l'installation de sur un 😳 ... quelqu'un·e ?

@Phipe C'est ... pas con 😅 (des retoots donc je vais attendre, mais je tenterais avec si appel infructueux)

@bstn_chmpns Ça m'intéresse ! C'est surtout sur la subtilité des slots A/B que j'aurais besoin des lumières de @turbovomit ☺️

@danslerush @bstn_chmpns j’ai pas tout compris, mais il faut flasher deux fois, une sur chaque slot

@danslerush @bstn_chmpns je vais peut-être dire une connerie mais je crois ça wipe le système dans tous les cas

@turbovomit OK donc wipe + flash de chaque côté ... reflash de TWRP avant reboot aussi ? La 17.1 c'est OK hein ? @bstn_chmpns

@danslerush @bstn_chmpns alors, en gros, j’ai flashé twrp provisoirement avec adb, parce que j’ai cru comprendre que c’est le bordel pour avoir twrp en bootloader sur le 6T... Je vais essayer de retrouver le tuto que j’ai suivi, j’étais surpris, c’est beaucoup plus compliqué qu’à l’époque avec mon 1+1

@turbovomit Oh oui, j'ai jamais eu ce genre de "problème" jusqu'à présent. Je veux bien le tuto oui :) Perso j'ai tenter de suivre le suivant (sauf que je suis déjà sur la dernière version et que le flash d'OxygenOS via TWRP plante) codetinkerer.com/2019/08/31/in @bstn_chmpns

@danslerush Il me semble que c'est celui là que j'ai utilisé: forum.xda-developers.com/onepl

Sachant que je n'ai pas réussi à installer twrp de manière permanente... Quand j'ai flashé lineage, le bootloader par default est revenu. 🙆‍♂️

@turbovomit Oui, il faut reflasher TWRP à chaque fois que tu flashes une ROM à priori. Super merci, je vais regarder ça 🖖

@danslerush sueurs froides sur un oneplus 5 récemment. Mon conseil : faire les mises à jours officielles oneplus avant de commencer...

@danslerush ah oui et va savoir pourquoi, j'ai dû prendre une version plus ancienne de twrp, les récentes ne bootaient pas.

@danslerush sachant qu'une fois booté sur twrp, j'ai pu installer la dernière version (3.1.1 > 3.3.1). C'est quoi qui bloque ? Moi j'avais un soucis avec l’arborescence des partitions et j'ai donc du créer la bonne arbo a partir d'un zip trouvé sur xda-dev après tout a bien fonctionné.

@faust Mon seul soucis est que je suis déjà sur la dernière version :/

Inscrivez-vous pour prendre part à la conversation
Framapiaf

Le réseau social de l'avenir : Pas d'annonces, pas de surveillance institutionnelle, conception éthique et décentralisation ! Possédez vos données avec Mastodon !