Suivre

Ben v'là aut'chose : Maintenant mpv dépend de youtube-dl.
DAFUQ.

@sebsauvage Ça a toujours été une dépendance optionnelle. T’es sûr que c’est pas juste recommandé (il me semble qu’Ubuntu installe les recommandées par défaut) ?

@breizh
J'ai voulu désinstaller youtube-dl et Apt a voulu désinstaller mpv.

@breizh
En même temps Ubuntu je trouve qu'ils font plein de bricoles équivalentes. Même en serveur je ne veux plus en voir.
@sebsauvage

@wallace @sebsauvage Perso j’ai jamais voulu en voir sur serveur. En desktop je l’ai longtemps conseillée pour les débutants, mais ça devient difficile.

Mint est pas trop mal, en corrigeant certains choix de Canonical, mais je commence à conseiller du Manjaro… qui a des défauts de stabilité, certes, mais qui fait pas de choix à la con (moins, en tout cas, et plus facile à corriger).

@sebsauvage Sur #Debian il est Recommends.

Ensuite, les paquets recommandés sont peut-être installés par défaut.

Mes installations ont toujours un fichiers de conf apt avec :

APT::Install-Recommends "False";
APT::Install-Suggests "False";

Inscrivez-vous pour prendre part à la conversation
Framapiaf

Le réseau social de l'avenir : Pas d'annonces, pas de surveillance institutionnelle, conception éthique et décentralisation ! Possédez vos données avec Mastodon !